Scrolling in issues on iPad broken in Jira

Scrolling works on other pages such as dashboard and project management pages, but on in issues, making it actually impossible to use Jira on an iPad.

This is on an iPad4 with iOS7 (though I also noticed the issue a week or so ago, before upgrading from iOS6)

1 answer

0 vote
Jason Worley Atlassian Team Oct 07, 2013

We just addressed a feature request for this:

https://jira.atlassian.com/browse/JRA-34075

Its been fixed but hasn't been deployed to OnDemand yet. If you tried it today and its still not working, please give it a try next Monday after the next release.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 11 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

34 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you