Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SOLVED Classic project's aren't loading in. Edited

Hello,

When opening old projects the project board won't load in. When trying to create a new board the input fields are greyed out (you can't fill them). Any ideas how to solve this issue?

 

Answer: What worked me was removing and adding the groups of the account with the problems. 

 

PS. Have a nice day :)

 

1 answer

0 votes
Andy Heinzer Atlassian Team Dec 20, 2019

Hi Rick,

I see that you found your own solution here.  Thanks for posting back with the solution here. 

However in the future, please just post a new Answer rather than edit your existing question.  This way our system will mark the question has having an accepted answer.  This in turn automatically adds that 'Solved' to the beginning in order to help other users that might search this topic to find this solution easier.

Cheers,

Andy

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you