It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Run Jira official Docker Imagea with Traefik on Swarm cluster

I have a trouble to complete the installation of Jira Software on a Swarm Cluster.

My scenario runs on a Swarm Cluster and i use Traefik as reverse-proxy. Is very strange but the installation never finish. This step returns 503 from {domain}/rest/... urls.

 

Screenshot from 2019-10-23 01-48-51.png

I'm tried to run the installation bypassing Traefik (Ex.: http://[public_ip]:[port] but the result is the same.

Other tests was run the installation using Docker Compose for orchestation instead of Docker Swarm... this is the unique scenario with a success installation.

Anyone have the same problem with Swarm and Tefic?

Regards

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

334 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you