Rich Text/Macros for System Comment Field

Hi, we are trying to use rich text/macros in the Comment field. This works for a few projects in the instance, but not others. I have tried to find info online to try and figure it out, and verified that all of the wiki renderer modules are enabled, but nothing I have tried seems to work. Any suggestions? By the way, this is an issue for JIRA 4.4 and 5.2.

1 answer

1 accepted

Accepted Answer
0 votes

Hi Sergeo,

Have you checked your project Field Configurations? It is another place that worth checking as here you could also set your Field Renderer.

To find it you may go to Administration (Cog Icon) > Issues > Fields > Field Configuration, after that you may click "Configure" on the field configuration that the project macros is not working, then find the Comment field and click on the "Renderer". here you may change the type to Wiki Style Renderer.

Hope this could helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

454 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you