It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Reporter not receiving issue created notification

Hi,

I have a jira-user who is not receiving an issue created notification when he reports an issue, I can see a notification queued in mail queue but the user receives no notification. He does get an issue updated notification.

Thanks.

7 answers

1 accepted

Check if his profile has "Notify for own changes" unchecked. If so, he won't get notifications for issues he created.

@Jobin, user able to get issue update notifications that means he selected notify me as "Notify for own changes", is am correct??

Depends. What if the update is done by another user? ;)

is reporter configured for issue created event in notification scheme?

https://confluence.atlassian.com/display/JIRA/Creating+a+Notification+Scheme

and also you can check with notification helper

I have the same problem. Notification helper confirms receives notifications for the 'Issue Created' event but email doesn't come.

Here the same problem. Tried the check/uncheck but doesn;'t seem to mind.

Any solutions for this, we are having the same problem, but only with projects using the default notification scheme.

Hi do we have a solution for this issue as we are experiencing the same.

I have this situation for users who only have customer access, but not Jira Software access. They can be the reporter and mentioned in a comment, but they don't get notified since their only access is the customer access.

0 votes

I have the same issue. The issue is not with "own changes" either. The Reporter is listed to get notifications on all of the notification scheme operations. 

Steps:  

  • 2 completely unique user accounts: Agent (fulfiller) and Customer (Reporter, member of a customer Org).
  • Agent opens a request for a Reporter.
  • Reporter does not get any notification.
  • Agent leaves updates (comments) or even state changes to the request
  • Reporter does not get any notification.

I can only get the reporter to receive notifications if the reporter opens the request themselves

Need help. Thanks

I'm experiencing the exact same issue. Does anyone have a solution for that?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

363 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you