Renderer not working

I updated to the latest version of Jira through the plugin manager. I was on a slightly older verseion of 6.0 and upgrated to the latest version ((v6.0#6095-sha1:601557e). Now all of my comment and description fields that used to render usign the JEditor plugin do not render correctly. They show HTML markup. I am uploading a screenshot of the rendered output. As you can see, the rendered content shows some formatting properly but most formatting does not show up properly. Tables work fine, bolding seems to work fine. hyperlinks work fine. But paragraphs do not.


2 answers

1 accepted

This widget could not be displayed.

To help others who come across this problem after updating 6.0 to 6.04 - try to restart your JIRA server.

This widget could not be displayed.

Hi Thomas,

I believe you may need to upgrade JEditor to the latest version:

- https://marketplace.atlassian.com/plugins/com.jiraeditor.jeditor

If it has been already upgraded, please browse to Administration -> System -> Add-Ons -> Manage Add-Ons and make sure it's enabled.

Best regards,
Lucas Timm

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you