Removed clone prefix adds blank space

Jira Version (v4.4.3).

We recently decided to remove the prefix for cloned issues. Following the instructions here (https://confluence.atlassian.com/display/JIRA044/Configuring+Issue+Cloning) we were able to change the property to be blank. However once we clone an issue the summary has a blank space as a prefix.

For illustration purposes:

starting ticket summary: 'TestingCloning3'

After first clone (and rolling the count in the summary): ' TestingCloning2'

After clone of the first clone (and rolling the count in the summary): ' TestingCloning3'

This situtation is similar to: https://jira.atlassian.com/browse/JRA-28310.

As an additional note when you start the clone operation the modal pop-up adds the space in as well. This behavior also trickles down to sub tasks.

Is there a fix for this behavior?

1 answer

This widget could not be displayed.

JIRA Clone-Plus Plugin has clone actions that can be customized and by default does not append any text to the summary :).

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

171 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you