Removed clone prefix adds blank space

Jira Version (v4.4.3).

We recently decided to remove the prefix for cloned issues. Following the instructions here (https://confluence.atlassian.com/display/JIRA044/Configuring+Issue+Cloning) we were able to change the property to be blank. However once we clone an issue the summary has a blank space as a prefix.

For illustration purposes:

starting ticket summary: 'TestingCloning3'

After first clone (and rolling the count in the summary): ' TestingCloning2'

After clone of the first clone (and rolling the count in the summary): ' TestingCloning3'

This situtation is similar to: https://jira.atlassian.com/browse/JRA-28310.

As an additional note when you start the clone operation the modal pop-up adds the space in as well. This behavior also trickles down to sub tasks.

Is there a fix for this behavior?

1 answer

JIRA Clone-Plus Plugin has clone actions that can be customized and by default does not append any text to the summary :).

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

809 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you