Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Remaining Time Estimate Burndown Chart Not Updating

Hi All,

I committed my sprint on Dec 7th and we burned few hours as well for that day and i validated the same.

Today Dec 12th, I am look in to my Remaining Time Estimate Burndown Chart, the graph for the Time spent is not moving upwards.

This was working for all my previous sprint's and only not working for this sprint.

Any suggestion to fix this or make this graph work.

Looking back to hear back from you guys.

Thanks in advance

-VJN

Task Board - Agile Board - Jira.png

1 answer

1 accepted

0 votes
Answer accepted

Hello Vijayan,

Thank you for raising this question.

What are the issue types that you are currently working in your Sprint?

Can you confirm if you have Tempo plugin installed on your site? Sometimes, the wrong field Time Spent from Tempo plugin is configured in the project screens instead of the inbuilt Time Spent field of JIRA, which display on the screens as Time tracking field.

Please, make sure that the Time Tracking is properly added to the issue type screens instead of Time Spent.

Hi @Petter Gonçalves I'm having the same problem as @vijayan_Ashokkumar

We estimate in time, have Tempo timesheets and I have the 'Time Tracking' appearing on the View issue screen.  We have all issue types in a sprint.

We are using Jira Server.

I can see my team have logged 50+ hrs yet the graph only shows 14hrs.

I have noticed some issues have an original estimate, logged time but no remaining estimate.

Can you tell me if there are any other configurations I should be correcting for my graph to show actual logged time?  

melissa_s I'm New Here Jan 07, 2021

@Petter Gonçalves @Jo Beck @vijayan_Ashokkumar I am also having this same issue. Some issues in my sprint are burning up the time, while others are inexplicably not. Any solutions or configurations to check?

Hi @melissa_s As yet I've not found a workaround I'm afraid.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you