Rearranging field order on the issue screen doesn't work

Here's a problem - I try to add a new field to a default screen and it adds successfully to the bottom of that screen.

When I go to the screen configuration and try to drag it to rearrange the order the following happens:

- In Chrome - the field disappears. After refreshing the page it re-appears at the bottom

- In Explorer - it tells me there's an error on the page + same behaviour as Chrome

- Firefox - same as Chrome + as I move the mouse up it adds emty rows below the bottomr field. Upon refreshing empty rows disappear.

I have the latest Jira.

1 answer

1 accepted

0 vote
Josh Devenny Atlassian Team Dec 02, 2013

Hi Andrey,

This was a bug in JIRA 6.1.2. It has been fixed in versions of 6.1.3 and later.

https://jira.atlassian.com/browse/JRA-35586

Regards

Josh

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you