Hi Expert (atlassian-jira.log) ,

I was unable to access my system at yesterday. When we try to access it appear an error called “Proxy error”.

Could you tell me what caused it?

Have a look screen shot below and let us know the update.

we can access using localhost and when we try to access using base url then appear this error.

I have been checked the attached log file but didn't find any issue.Could you please check this attached log file and tell me what was the reason?

Thanks

Mohin

3 answers

0 votes

Hi Mohin,

please take a look here https://confluence.atlassian.com/display/JIRAKB/500+Internal+Server+Error+due+to+ParseException+es-419+is+not+a+valid+language+tag

This is one recurrent error that appears into your log file.

Hope this helps,

Fabio

Since it refers to /rest/helptips/1.0/tips, you may also try to disable helptips as in this other KB.

Cheers

Hi Fabio,

How can we resove this issue?

Thanks

Mohin

Hi Mohin,

did u try to change language settings as per my link? You should be able to perform this change using localhost.

Let me know,

Fabio

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

431 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you