Proxied application links down work

I tried setting up the application links like decribed in the article (https://confluence.atlassian.com/kb/how-to-create-an-unproxied-application-link-719095740.html). but as soon as i switched my base URL back to the proxied (https:[jira|confluence|bitbucket|bamboo].mydomain.com) always one direction of the appication link began to report an network error. (https://confluence.atlassian.com/kb/oauth-error-oauth_problem-signature_invalid-720406720.html)

The applications themselfs work perfectly behind the reverse proxy. they are set up as described in this article (https://confluence.atlassian.com/kb/reverse-proxy-and-application-link-troubleshooting-guide-719095279.html

Is there anything i missed?

2 answers

Ive got the same problem. Does anyone know a solution?

Not sure if this will help you but I had the same problem today where my confluence is https and it wasn't finding the URL so I used the actual server name using http:\\...:port... it mentions base url is different but it finds it.  Haven't fully tested yet but it's a step past my initial error.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,097 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you