Project links gone

Hi,

it seems that our project links are gone - from within the administration on the left side and there is no connection via the project logo as well.

Screen Shot 2015-02-18 at 09.50.47.png

 

thx in advance

stefan

1 answer

This widget could not be displayed.

Does this happen in all browsers? Are all users seeing this? If that's the case, you probably need to log an issue with support.atlassian.com to see if there's something wrong with this instance. Test it in other browsers to see if this is an issue with your instance.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

85 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you