Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,386
Community Members
 
Community Events
168
Community Groups

Project is Blank

Edited

I've just created a new Jira project using the scrum template. It is a team managed software project. When I go to my list of projects, it is shown. When I click into it, the topnav loads, but the sidenav does not, and the main area of the screen is completely blank. A screenshot is below.

If I try to create an issue in this new project, it says that I cannot. 

If I hard refresh from the project screen I get a screen that says, "This project isn't available. It may have been deleted or your permissions may have changed." If I click the "View list of all projects" button on that screen, it sends me back to the list of all projects and the project is shown.

What is going on here? 

 

Screen Shot 2022-08-30 at 3.19.40 PM.png

 

As a follow up, I've read that plugins/apps can cause this issue. I see that I have to apps installed, one called "JIRA Toolkit Plugin" and another "Whiteboards for Jira" app. I believe the latter creates a leftnav menu item, and elsewhere I saw it mentioned that this can cause issues. I find this strange because I have the same app installed in other projects with no issues.

I went to disable the plugins and I'm not able to. The control is not shown. I suspect that despite being told I was an admin, somehow I don't have full admin privileges. 

Is there another, higher level of admin that I should request of the site owner? 

1 answer

Added to post above

 

As a follow up, I've read that plugins/apps can cause this issue. I see that I have to apps installed, one called "JIRA Toolkit Plugin" and another "Whiteboards for Jira" app. I believe the latter creates a leftnav menu item, and elsewhere I saw it mentioned that this can cause issues. I find this strange because I have the same app installed in other projects with no issues.

I went to disable the plugins and I'm not able to. The control is not shown. I suspect that despite being told I was an admin, somehow I don't have full admin privileges. 

Is there another, higher level of admin that I should request of the site owner? 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events