Project import from backup hangs in project selection without error.

Hi, 

we try to transfer a single project from one JIRA installation to another. Both installation have the same version 6.3.14 . After selecting the backup file and starting the import process the project selection appears without any error. The next step start and returns after a few seconds to the project selection without any info or error only the last part of the url (ProjectImportSelectProject!errorFromProgress.jspa) indicates an error. If I start the step again it returns again to the project selection.

There is no error in the log file and no further information (log level = DEBUG).

We have tried to import with existing project and without its every time the same.

1 answer

This widget could not be displayed.

Can you check a few things

  • all plugins are the same (to the version) on both source and destination JIRA instances
  • check all custom fields that are used in source project are also created on destination project on destination jira. You should be able to see all custom field enabled for source JIRA project by exporting the search results in an excel with choosing the download all fields option.
  • the target project you are selecting is empty and has the same name and key as in backupfile
  • check for the permission scheme in place for the project on destination jira. It should be able to create new issues
  • workflow on both jira's should exactly be the same.

 

- All installed plugins has the same version. But I couldn't install all plugins from the source in the destination JIRA instance (licences problem) - I have created the all custom fields in the destination - the target is empty and has the same key - the permissions seams to be ok (default from installation) - I have exported the workflow from the source and imported it in the target. Is there any way to get more information whats going wrong in the import process? I have found the following line in the log file (loglevel DEBUG) may be it helps /secure/admin/ProjectImportSelectProject!errorFromProgress.jspa [velocity] Null reference [template 'getEncodedBodyFromContent', line 1, column 33] : $projectKeyEncoded cannot be resolved.

I have exactly the same problem here. Were you able to solve this somehow?

I have the same error in my log but when indexing. Has anyone found a solution?

Did anyone ever get a resolution for this problem?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Friday in Jira

New 5k User Limit and Other Cloud Updates

Hi all! Lauren here from the Enterprise Cloud marketing team.  I have some exciting Cloud updates from #AtlassianSummit that I wanted to share. We want everyone in your organization to be ab...

121 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you