Project Import: Missing Mandatory Users? But I got an empty list

I got the following error during Project Import. Note that the user list is empty. The XML is empty. I suspect there are some issues with corrupted data. How do I locate the issue to either fix or delete it?

 

This XML file does not appear to have any style information associated with it. The document tree is shown below.

 <users>
 
 <user>
 
<name/>
 
<fullname/>
 
<email/>
 
<properties> </properties>
 
</user>
 
</users>

1 answer

I figured it out. I have some corrupted data for the "Assignee" field of a jiraissue. I shutdown the application, fix it at the database, bring up the application, reindex, and backup again for import

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,050 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you