Problems with Link plugin (last version)

Since I update my plugin Link I can't see the diagram of link in any issue.

I can only see a bar with three cells. I push in every cell but nothing happend.

How can I see the tree again?

I have last version of Jira and Link plugin.

Thanks,

PD.- Sorry for my poor English

1 answer

1 accepted

Please, try the 1.4.1 version. Does it work?

It's great!!!

It's fixed,

Thanks

Please, don't forget to rate it again to repair the damage in the plug-in reputation...

https://marketplace.atlassian.com/1211212

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

133 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you