Problems with Link plugin (last version)

Since I update my plugin Link I can't see the diagram of link in any issue.

I can only see a bar with three cells. I push in every cell but nothing happend.

How can I see the tree again?

I have last version of Jira and Link plugin.

Thanks,

PD.- Sorry for my poor English

1 answer

1 accepted

Please, try the 1.4.1 version. Does it work?

It's great!!!

It's fixed,

Thanks

Please, don't forget to rate it again to repair the damage in the plug-in reputation...

https://marketplace.atlassian.com/1211212

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,815 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot