Problems with I.E browser on JIRA 6.0

We've updated to JIRA 6.0 and we have problems with the I.E browser. The look or distribution in the browser are wrong and we don't know what to do. I attach a screen where you can see the problem: http://i.imgur.com/CvUwYbL.jpg

5 answers

1 accepted

disable the compatibility mode.

this can be done in IE settings and on server side.

in IE:

IE -> tools -> compatibility view settings -> uncheck "Display intranet sites in Compatibility view"

if you're on a Unix Host edit your httpd.conf and add the following at the end of the file:

<IfModule headers_module>
   Header set X-UA-Compatible: IE=Edge
</IfModule>

restart the webserver afterwards.

0 vote

What version of IE is it?

There are a couple of known issues with some IE installs that look like that, but unless you're using IE8 or above (and you really shouldn't be using anything lower), there's no fixes I know of.

We use I.E 8,9 and 10 and all the users have this problem.

Hi we are using I.E 9 and have also this issue. Did someone find a solution?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

144 views 5 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you