Problems with Greenhopper

Hi there,

we are using Jira 4.3.3 and Greenhopper 5.6.8.

Rapid-Boards are activated.

But if I click on "Agile > Rapid Board" I get:

An exception occurred

Please try refreshing the page, or contact your administrator / Atlassian Support if the problem continues.
Details

    Exception: Das Objekt unterstützt diese Eigenschaft oder Methode nicht.
    Resource: http://jira.mms-dresden.de/s/617/6/5.6.8/_/download/batch/com.pyxis.greenhopper.jira:gh-rapid/com.pyxis.greenhopper.jira:gh-rapid.js
    Line: 606

The Log-File says:

2012-06-15 09:44:01,730 http-8080-7 ERROR sre 584x1878x1 vp9yf5 192.168.128.145,192.168.42.208,127.0.0.1 /secure/VersionBoard.jspa [pyxis.jira.greenhopper
.GreenHopperMenuItems] java.lang.NullPointerException

On an other of our systems (100% same plugins and same versions) this works.
Any ideas on this?

Kind regards
André

2 answers

1 accepted

This widget could not be displayed.

Hi Andre,

Please upgrade GreenHopper - the current version is 6.0.7. This will also require an upgrade of JIRA to 5.0.x or later.

Thank you,
Nicholas Muldoon
@GreenHopperTeam

This widget could not be displayed.

Did you get this resolved? What was the reason?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

99 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you