Problems with Creating worflows

Hi

I am having problems with workflows..
when ever i create a simple workflow.. the transitions do not display on the layout page. i am not sure if the problem is my PC or an application that needs to be used.
but please help me with them. i have been stuck with them for almost a month now.

Thanks...

Aphiwe Songwangwa

1 answer

0 vote

You'll need to give us more detail. What type of transitions are you creating? (Global or individual). Are they there when you edit the workflow in the text version of the editor? How are you creating them? Do the workflows actually work? Which "layout page" do you mean? (is it the graphical editor or when the users use view-workflow?)

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,233 views 14 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot