Problems submitting a Jira support ticket

  • Go to support.atlassian.com
  • Click Contact Support
  • Select Technical issues and bugs
  • Select JIRA
  • Select Self-hosted
  • Enter SEN (SEN-XXXXXXX)
    • Copied from Application properties in JIRA
    • Copied from my.atlassian.com
       

Nothing happens:

  • No error
  • No next button
  • No indication at all about what the next step is or if something is wrong.

I have users that need support and I have no way of submitting a ticket. 

1 answer

1 accepted

Accepted Answer
1 vote
Joe Clark Atlassian Team Mar 23, 2017

Hi @Richard Scire,

I'm the Product Manager for our support system - sorry you're hitting this problem and thanks for reaching out for help.   After you type in the SEN you should see it gets validated with a green tick and then the rest of the form will display, like this:

Contact Atlassian Support 2017-03-23 10-54-34.png

 

I tested with the SEN you mentioned and it's working for me. This is a new UI for submitting tickets, so it's possible we have some un-discovered bugs lurking around.  Would you mind telling me what browser and Operating system you're using, and could you also attach a screenshot of what you're seeing? 

To get your ticket created, can you please try:

  • Typing in the SEN letter by letter instead of copying and pasting it (maybe the validation has a bug where it doesn't trigger if you paste the content in?)
  • Try using a different browser

If neither of these work, or your request is urgent, please email me directly (my email address is jclark@<you-know-the-name-of-the-company>.com and I'll be able to get a support ticket into the system on your behalf.

 

Thanks for your patience, and sorry for the inconvenience,

Joe Clark - Atlassian

 

 

 

Your suggestion to try typing the SEN manually didn't work but using either Firefox or Chrome successfully validated the SEN.

The problem is resolved but I'll attach a word doc with all the relevant information to help you diagnose the IE problem.

Thanks for the help.

 

Sorry, but I'm not seeing a way to attach a document 

Joe Clark Atlassian Team Mar 23, 2017

Hey @Richard Scire,

Phew! Glad you got your ticket in. I'm sorry you encountered a problem using IE... sometimes our developers at Atlassian (who all use Macbooks) tend to forget that the rest of the world runs on Microsoft.  Once I get the details from you, I will put in an internal ticket to have it fixed.

I think if you select "Insert Image" from the editor menu, it will still let you attach non-image files like documents and log files... the button just has a confusing name.

Joe.

 

 I understand. I work on a PC and never test on Safari.

Thanks!

Joe Clark Atlassian Team Mar 24, 2017

Thanks for the detailed bug report - a fix should be deployed now.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,771 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you