Problem with logging into the Administration Page

Doods Perea November 28, 2017

While I am able to log on to JIRA,  I get the following error when I try to authenticate when getting to any Administration page (User Management, Applications, etc):

Technical details

Log's referral number: 7966c65f-679e-476e-a768-72d8c76023c1

Cause

Referer URL: http://jira.ehr.com/secure/admin/user/UserBrowser.jspa

com.atlassian.crowd.exception.runtime.OperationFailedException
com.atlassian.crowd.exception.runtime.OperationFailedException
	at com.atlassian.crowd.embedded.core.CrowdServiceImpl.convertOperationFailedException(CrowdServiceImpl.java:945) [embedded-crowd-core-2.10.2-rc04.jar:?]
	at com.atlassian.crowd.embedded.core.CrowdServiceImpl.authenticate(CrowdServiceImpl.java:87) [embedded-crowd-core-2.10.2-rc04.jar:?]
	at com.atlassian.jira.security.login.LoginManagerImpl$InternalStaticDependencies.authenticate(LoginManagerImpl.java:369) [classes/:?]
	at com.atlassian.jira.security.login.LoginManagerImpl.authenticateWithoutElevatedCheck(LoginManagerImpl.java:198) [classes/:?]
	at com.atlassian.jira.web.action.admin.WebSudoAuthenticate.doValidation(WebSudoAuthenticate.java:116) [classes/:?]

 

2 answers

2 accepted

1 vote
Answer accepted
Doods Perea November 30, 2017

There was a connectivity problem between our JIRA and LDAP Directory.  This was fixed by our network team.

Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
December 1, 2017

Thanks for letting us know the solution here, Doods!

Srikanth Ganipisetty November 23, 2021

Thanks @Doods Perea 

0 votes
Answer accepted
Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 28, 2017

Hi Doods,

Sorry to hear about this problem.  However I am not sure how we can try to troubleshoot this problem without seeing more information about the logs from your system when this happens.   Since our Community site isn't really geared for this just yet, I created a support request on your behalf.

I would request that you please gather some logs from this instance after this happens so that we can further investigate this problem.

Regards,
Andy

Doods Perea November 30, 2017

Thanks Andrew.  I resolved the ticket you created for me.  I appreciate your assistance.


Warm regards,

Doods

Srikanth Ganipisetty November 23, 2021

@Andy Heinzer  Could you please confirm if that ticket still available? Because, it said that I don't have enough permission to view it.  I wanted to study the resolution steps so that way I can troubleshoot our application servers. Thanks. 

Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 23, 2021

@Srikanth Ganipisetty You won't have permissions to view it.  But I can tell you that this issue (posted by the original question asker) appears to have been caused by a connectivity issue between the Jira application and the LDAP server that Jira was configured to use.  We were not able to gather any logs in that case, so I don't believe there is anything more we could share with you that might help here.

Srikanth Ganipisetty March 5, 2022

@Andy Heinzer  Okay, thanks for the clarification. 

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