Problem with html-links in Filter-subscription

Hi Everybody,

as I’m a beginner in learning English feel free to mark every sentence e.g. in red that you don’t understand. I will the try to express it in a better way.


In my Filter-subscription the html-links to the issues are missing.

The Jira standard type from email config is TEXT.

Example:

Filtersubscribe from project A:

This is normal

normal

Filtersubscribe from project B:

This is not normal.

Not normal

What is the problem here?

Regards,
Sven

1 answer

1 accepted

Hi Everybody,

we fixed the problem now.

Here my solution.

- Stop Jira

- Go in folder “C:\Program Files\Atlassian\Application Data\JIRA\caches”

- Delete folder “indexes” now

- Start Jira

-Go to Jira-Backend option “System | ADVANCE | Indexing” and start a Re-Index Option!

Thanks at all and best Regards,

Sven

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

783 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you