Problem with character encoding after migration from Jira Server to OnDemand


We have exported data from our Jira Server (zip containing XML encoded with UTF-8) and imported into our Jira OnDemand.

Everything seems to work fine, but we have problem with Polish characters, which appear as '??'.

Cant's see any options how to solve this. Please help :)

3 answers

1 accepted

Hi Piotr,

There was a problem with Non-ASCII characters on OnDemand raised at

Please create a support request so we can take a closer look.



Thanks - I'll do that.


problem has been solved - it was repaired by Atlassian, and our next data import worked.


Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

816 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you