Problem with Jira 5.2.6 and html encoding in comments?

I noticed that if I add a comment like so:

<value name="search.google.url">http://www.google.cl/search?</value>

It ends up like so:

<value name="search.google.url">http://www.google.cl/search?</value>

Any idea what is going on, or how I can fix? Thanks.

2 answers

1 accepted

This widget could not be displayed.

Have you tried to use the {noformat} macro within the comments? Something like:

{noformat}
<value name="search.google.url">http://www.google.cl/search?</value>
{noformat}

This will ensure that the HTML format you've entered will be retained as-is.

Thanks. I switched renderer to Wiki style, and that solved my issues.

This widget could not be displayed.

by the way -- if I go to the edit screen for the comment, I see the correct xml --- so it appears correctly in some situations.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 18 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

45 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you