Prepopulation of the comment with "Hi Customer Name ..." is no longer working

Hi,

When a JIRA Service Desk agent used to comment on an issue, the Comment text box used to be automatically prepopulated with the following greeting:

Hi Customer name

Agent name

This is no longer working as now the comment text box is all blank when adding a new comment, is this somehow deactivated in JSD, and how to reactive it again if it is the case?

Thanks

 

 

1 answer

Thanks for posting, we have the same issue and wondered if this just went away with their latest cloud update.  We'd like it back as well.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

66 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you