Power database field autocomplete don't wor on customer portal Edited

I have created custom database field and two child fields and configured it as autocomplete.   Query get a lot of data from database but on issue screeens it works fast and properly.

 

But the same field, on customer portal is very slow and don't also "Accept any values".

 

I see that on customore portal it loads all query result to list. But on issue screen it filter before load result.

Is there a way to tune this?

 

 

1 answer

0 vote
Alexey Matveev Community Champion Jan 09, 2018

Hello,

I would recommend you to submit a support request. Here is the link: 

https://jira.cprime.io/servicedesk/customer/portal/2

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

70 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you