Post Function set field No work on hidden field

Hello to all. I have the following problem I hope someone can help me.
I have two hidden fields with values. I execute a set field post function that sets a visible field like the concatenation of the two hidden fields. The set field is not successful. But if I make the two fields visible, the set field works.
Thanks to everyone in advance

2 answers

0 votes
Alexey Matveev Community Champion Dec 13, 2017

Hello, 

How do you set the values? Is it your custom script or it is a built in post function?

Is it a Groovy  Expression by JMWE add-on like this

issue.get("customfield_10608")+"-"+issue.get("customfield_10617")+"-"+issue.get("customfield_10616")

Hello guys. No idea?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,006 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot