Post Function set field No work on hidden field

Hello to all. I have the following problem I hope someone can help me.
I have two hidden fields with values. I execute a set field post function that sets a visible field like the concatenation of the two hidden fields. The set field is not successful. But if I make the two fields visible, the set field works.
Thanks to everyone in advance

2 answers

0 vote
Alexey Matveev Community Champion Dec 13, 2017

Hello, 

How do you set the values? Is it your custom script or it is a built in post function?

Is it a Groovy  Expression by JMWE add-on like this

issue.get("customfield_10608")+"-"+issue.get("customfield_10617")+"-"+issue.get("customfield_10616")

Hello guys. No idea?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

70 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you