Portal only customer - not able to activate

When I try to activate a deactivated portal only customer, I get the error "sd.customer.management.rest.error.activate.failed.email.exists". I am not sure what to make out of this. Please help.

1 answer

Bit of a shot in the dark but have you attempted re-indexation? 

Thanks for the tip. However, re-indexing led to the following error.

"Errors

This task has finished running. The user xyz@abc.com who started this task should acknowledge it."

Note: I have masked the email ID - it points to the customer email address even though I have logged in with a different user ID (administrator).

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,803 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot