Planning on upgrdataion JIRA

we need to upgrade JIRA 4.4.4 and GH 5.7.so you please suggest for which version we need to go wheteher JIRA 5.0 or JIRA 5.1 in production.we came to know there are so many advantages in JIRA 5.1 but we need to put Greenhopper plugin 5.9 on JIRA(i.e latest JIRA).So please suggest the version of JIRA and GH.please reply asap

4 answers

This widget could not be displayed.

Hi Harish,

Regarding the upgrade, you can simply upgrade your JIRA to the latest JIRA version (5.1.5) since you are currently on 4.4.4.

But keep in mind that greenhopper 5.9 is only compatible with JIRA up to 5.0.7. If you upgrade to the latest JIRA version, you'll have to use a later greenhopper version (latest is 6.0.3).

Hope this helps,

Marcus Silveira

Hi Marcus,

I installed new jira setup 4.4.4 and after that i checeked greenhopper i disabled.wheni click on that plugin it coming to make as enable.what may be the problem?

This widget could not be displayed.

I didn't completely understand your last comment Harish. But my guess is that you need to upgrade the GreenHopper plugin from UPM and it should work.

Hi renjith,

I have installed JIRA 4.4.4 in my machine after installing i can see my Greenhopper is disable i want to make enable.For enabling i have put greenhopper 5.7 plugin in .bundled plugins as well transformed plugin.when i tried to make plugin as enable it is not happening.let me know y it is happening?

we need to upgrade jira to 5.0.7 and GH 5.9.8 but before only Gh 5.7 is not enabling in jira 4.4.4.how we need to perform this activity. Please find screen shot

This widget could not be displayed.

I would suggest you not put the plugin in manually. Remove this and use UPM to install it or upload it from the UPM interface. Also, check the logs of why you cannot enable it.

This widget could not be displayed.

Hi Harry,

I have enable proxy settings then it is enable in jira 4.4.4 and which contains GH 5.7 but i perform upgrade jira to 5.0.7 after it is upgraded i cant find GH in jira 5.0.7 since i need to upgrade Gh to 5.9.8 instance.please let how this migration of jira and Gh activity needs to perform

Is your UPM working correctly? It might not be. First, check to see if you can reach the marketplace through the UPM. If it is not working, you will need to do a manual upgrade of the UPM to the latest version supported by Jira that you have installed, I am assuming it is 5.0.7.

Once UPM is working, you should be able upgrade Greenhopper through the UPM.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

158 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you