Planning board link is missing

Screenshot.jpg

3 answers

0 vote

Looks like Agile isn't enabled in your Cloud system.  Check the plugin to see if it's enabled.

I am getting the same, and Agile is enabled on my Cloud, The Backlog and Active Sprints Icon/Menu is missing from the left hand navigation on the boards.

Today the missing navigation icons turned up.

How does one "Enable" Agile.  This link was there a few days ago and is now gone.

Check that Agile is on your top menu first - if it is there, then the addon is running.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,323 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot