Planning board link is missing

Screenshot.jpg

3 answers

0 vote

Looks like Agile isn't enabled in your Cloud system.  Check the plugin to see if it's enabled.

I am getting the same, and Agile is enabled on my Cloud, The Backlog and Active Sprints Icon/Menu is missing from the left hand navigation on the boards.

Today the missing navigation icons turned up.

How does one "Enable" Agile.  This link was there a few days ago and is now gone.

Check that Agile is on your top menu first - if it is there, then the addon is running.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

706 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you