Pie chart not showing the Tempo team in the legend

I have added a Pie chart to a Dashboard,

image2016-7-1 15:2:46.png

The Team statistic comes from Tempo, it displays the correct totals but does not show any team names?

image2016-7-1 15:4:48.png

 

Any ideas?

Other fields work fine.

1 answer

Hi Mike

I confirm the behavior you describe and have registered this as a bug in Tempo Teams. This issue will be updated with a fix version upon release. Thank you for bringing this to our attention.

Best regards,

Heiða

Tempo

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

143 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you