Phantom Issue

I have an issue that was created, but subsequently deleted, however it still is showing on one of our rapid boards (see image).

This is the ONLY place it is visible or accessible. If you click on it you get an error message (again image). I viewed it with the REST API and there is no data on it.

It's just stuck in this one location and I can't figure out how to remove it.

I even recently updated Agile to the latest version and performed a reindex and still no luck.

Any thoughts?

1 answer

0 votes
Joe Pitt Community Champion Jul 24, 2014

It looks like it didn't get completly cleared out. Have you tried re-indexing? Did you delete it with the UI or another way? If re-indexing doesn't work contact Atlassian support.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

440 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you