Personnel fields not saving when creating a new Jira ticket

Louis Ali April 11, 2024

When creating a new Jira ticket (i.e. adding a child issue from an "Epic") information populated on the Personnel TAB does not save when the ticket is "CREATED"

Steps to Reproduce

  1. From an "Epic" add a child issue
  2. On the "Create Issue" page, populate fields on the Personnel TAB
  3. Populate remaining necessary fields on the General TAB
  4. Click the "Create" button
  5. Launch the newly created ticket and navigate to the Personnel TAB

Expected - The fields that were populated persist and are still populated

Actual - The Personnel TAB is BLANK

This also impacts subsequently created tickets, if the 'Create another issue' checkbox is toggled on. Even though it appears that the Personnel TAB is populated, the data is not saving.

1 answer

0 votes
Stephen Wright _Elabor8_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 11, 2024

Hi @Louis Ali 

Welcome to the Community!

Personnel tab sounds like a custom design; what kind of fields are in this tab?

Some more information about the setup would be very beneficial :)

Ste

Louis Ali April 12, 2024

Hi Stephen,

I am unsure if it's a custom design or not, and I don't have additional information on the setup. Was just wondering if maybe this is something that's been encountered before. Here is an idea of the fields in this tab. Information entered here remains visible and persist but only in this modal/pop up.

Once the "Create" button is pressed, and the created ticket is opened - those fields are blank as if they were never populated.

Screenshot 2024-04-12 at 11.30.59 AM.png

Stephen Wright _Elabor8_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 13, 2024

Hi @Louis Ali 

When you enter data into these fields, it should show a search list with a set of users to choose from.

Are you seeing this list? And are you selecting a user from it, which is then present in the Create issue modal pre-creation?

---

If yes, is this happening for all users or just yourself? And is it on all Projects or just one?

I'd also ensure impacted user(s) have the correct Global Permissions - for user pickers, they'll need the permission "Browse users and groups"

---

You could also try these simple checks; try...

  • Different browser(s)
  • Incognito mode
  • Different device(s)

...and see if there's any differing results?

Ste

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
AUG Leaders

Atlassian Community Events