Orphaned Tasks still showing as Orphans even after listing a relevant Epic (parent)

dcortvriend
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 16, 2024

Hi all,

 

Quick question from a new Atlassian user. We currently have 2 tasks that, in plan view, are showing as issues without a parent.

Within each task, both have had a relevant epic added as the parent (with that epic sitting correctly under one of our modules).

- To note, the epic they are linked to is marked as Done, if that affects things at all I am unsure.

 

We have also tried, from plan view, to drag the 2 "orphaned" tasks to the relevant module and epic, but that hasn't worked.

- In plan view, the epic doesn't appear under the module

- The module it is part of has numerous other epics that are marked as Done but are still showing in this plan view.

 

Any advice on this matter would be greatly appreciated. Happy to provide more information if required

 

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events