It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Original Estimate Field Gone

I've loaded up Jira today and noticed that the original estimate field in the new issue view when viewing a task no longer shows.

Time tracking is still there and work can be logged but the original estimate field is gone. The estimates themselves arent gone as they show in the backlog view (but you cant edit them from there)

Anyone got any ideas?

3 answers

Same here, I even tried to create a numeric custom field for estimations but it is not showing on the screen. Seems like numerica fields are not visible.

Stephen Wright Community Leader Oct 04, 2019

Hi @Pooja

Is this the new issue view or classic issue view?

What I mean by that is are you using the Jira Labs view (the one used in Next-Gen) or the classic view which is the "old" Jira view?

Ste

I m using jira labs view the new one. and I create projects under classic type.

Stephen Wright Community Leader Oct 04, 2019

Does this apply to all issues views (see question below)?

Ste

Yes, it does.

0 votes
Stephen Wright Community Leader Oct 04, 2019

Hi @Mark Polke

Is this the new issue view or the classic issue view?

Ste

This is in the new issue view.

I tested this in one of our instances - this is what I did:

  • Added the field to the issue layout
  • Moved it to Primary Fields and tested it
  • Moved it to Secondary Fields and tested it

^ On all these occasions I can see the Original Estimate field.

Does this happen in one specific view or all views (i.e issue view, dialog view on board, sideview on board)?

Ste

None of the views show it.

Did you add it via going to configure on the actions menu? It shows up there fine but just refuses to show on any views.

If i try and add it from the none project admin then theres no original estimate field to add. The time tracking one is there and is added to each screen.

Stephen Wright Community Leader Oct 04, 2019

I added it via Project Admin > Issue Layout.

It appears to be an issue for several users.

Ste

I have had this issue today also, across all of the projects on our Jira cloud instance.

The field (Original Estimate) appears when creating issues but not when viewing or editing despite all using the same screen scheme etc.

Additionally, when turning Labs off, the field appears.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

365 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you