One users name is not displayed

Hi,

For one user the name is getting displayed as attached in the screen shot. Not sure what is the issue? Please let me know how to fix this ASAPCaptureSS.PNG

1 answer

Does his/her username contain reserved characters? Try creating a similar user without the special characters in that case.

There is no problem with the username. After raising the issue I logged few efforts even that is not displayed at individual level.

Looks like Weekly status shows a max of 5 users including the coded username and 8 users in the monthly status.

I could see the same issue raised in July 2015 but there is no resolution provided till now

 https://bitbucket.org/bhushan154/timereport/issues/

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 4 hours ago in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

16 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you