One users name is not displayed

Hi,

For one user the name is getting displayed as attached in the screen shot. Not sure what is the issue? Please let me know how to fix this ASAPCaptureSS.PNG

1 answer

Does his/her username contain reserved characters? Try creating a similar user without the special characters in that case.

There is no problem with the username. After raising the issue I logged few efforts even that is not displayed at individual level.

Looks like Weekly status shows a max of 5 users including the coded username and 8 users in the monthly status.

I could see the same issue raised in July 2015 but there is no resolution provided till now

 https://bitbucket.org/bhushan154/timereport/issues/

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,667 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you