OS X screen shots become corrupted after attached to Jira story

I am performing a screen capture via OSX 10.11.6 using key sequence Cmd + Shft + 4. I open the created file in Gimp and Preview and the image is fine. I upload the image as an attachment to a Jira story. The thumbnail shows correctly for a second and then switches to a generic image icon,Screen Shot 2017-05-02 at 2.16.14 PM.jpg

when I open the image by double clicking the bottom of the image is always corrupt. For example,

Screen Shot 2017-05-02 at 2.08.43 PM.jpg

Running JIRA 7.1.8 

If I open the image file in Gimp it complains about an embeded color profile. I am trying to avoid having to post process every screenshot I capture from OSX before attaching to a story.

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,949 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you