OS X screen shots become corrupted after attached to Jira story

I am performing a screen capture via OSX 10.11.6 using key sequence Cmd + Shft + 4. I open the created file in Gimp and Preview and the image is fine. I upload the image as an attachment to a Jira story. The thumbnail shows correctly for a second and then switches to a generic image icon,Screen Shot 2017-05-02 at 2.16.14 PM.jpg

when I open the image by double clicking the bottom of the image is always corrupt. For example,

Screen Shot 2017-05-02 at 2.08.43 PM.jpg

Running JIRA 7.1.8 

If I open the image file in Gimp it complains about an embeded color profile. I am trying to avoid having to post process every screenshot I capture from OSX before attaching to a story.

0 answers

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,169 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot