Numerous Problems: Side bar, uploaded items, drag/drop items to upload

One of the end users is having some difficulties with JIRA and I'm needing some help to find the answers.

  1. I am able to see a side bar (See attachment With side bar) but an end user isn't (see attachment 1. Without side bar). When going back through I noticed I don't always have that side bar up all of the time. Is there a way for each user to default their settings so that always shows up no matter where you are in the project/link?

With Side Bar
1. With Side Bar.JPG

Without side bar

1. Without side bar.JPG

2. The same user can't see any items she uploaded in the Attachments section. She has to scroll down to history and see what she has uploaded there. I, along with everyone else I know, can see their attachments in the attachments section after they are loaded.

3. When attempting to upload an item to the attachments, the same user doesn't see the "Drop files here to attach them or select files", and only sees the "select files" option.

What the other user sees when uploading items.

End User Upload Screen.JPG

What I see when I upload items.

My upload screen.JPG

 

Any assistance would be greatly appreciated. I am bringing the end user into this thread as well in case there anyone asks very detailed  questions about settings as we are in different locations.

 

Thanks again.

2 answers

1 vote

Are they on a supported version of the browser? Is it an old version of IE?

Steven Behnke Community Champion Sep 14, 2015

Looking at the screenshots he posted, the end user is using Internet Explorer 8, which is discontinued by Microsoft I believe. JIRA hasn't supported Internet Explorer 8 since JIRA 6.2, but it's clear that Eric is using JIRA 6.4. Unfortunately, the end user will need to upgrade their browser to fix this. http://www.thewindowsclub.com/internet-explorer-turns-15-screenshots-history-highlights https://confluence.atlassian.com/display/JIRAKB/2013/10/24/End+of+support+announcement+for+IE8

Steven Behnke Community Champion Sep 14, 2015

Specifically it seems that HTML5 elements aren't rendering so the JIRA application is falling back on other methods.

I'm not exactly sure which browser version my end user is on. I've contacted her to find out.

What version are you recommending for explorer?

Steven Behnke Community Champion Sep 16, 2015

The latest 'Supported Platforms' page on Atlassian's site lists 9.0, 10.0, and 11.0. https://confluence.atlassian.com/jira/supported-platforms-207488170.html

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

63 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you