Not working for JIRA 5.1.3

Hello
Is there a reason why this plugin isn't working on JIRA 5.1.3?
I've installed it and it was added to the list of predefined gadgets. When i select it and place it on my dashboard, it gives me a blank page where I'm unable to choose anything.

3 answers

1 accepted

Accepted Answer
0 votes

It seems like I have downloaded the wrong version (6.1 instead of 5.1).

Problem solved.

Thanks

0 votes

Which plugin?

Sorry, I forgot to mention that its the Column Order Gadget Plugin.

Mmm, the column order gadget Google took me to specifically says "For Jira 6.0 -> 6.1", so there's a good chance it's not fully backwards compatible with older Jiras like 5.1.3

Unless I'm looking at the wrong plugin.

0 votes
Joe Pitt Community Champion Mar 27, 2014

Whichever one it is make sure you have the correct version of the plugin for the version of JIRA. However, this is a potential problem with any plugin not supported by Atlassian. Things change and the plugin doesn't work any more.

Sorry, I forgot to mention that its the Column Order Gadget Plugin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,934 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you