It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not possible to create task, because author field only displays an UUID

Hi,

currently it is not possible for me to create a new task or story in Jira.

The reason is, I cannot select an author (which is a required field). Instead of selecting myself or one of our users, the field only displays a long UUID

I tried changing the browser (Firefox instead of Chrome) and even switched my PC > always the same error.

After logging in with a different user, the problem is gone.

It looks like the error is linked to my user account

Log off/Log on diddnt work

 

Anyone any idea?

jira.PNG

1 answer

0 votes

You may have to delete the user with the issue and recreate it. Does the logs show anything?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

334 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you