It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not possible to add decimal value into Story Point field

Hi!

 

Yesterday morning I faced the following problem: language of the JIRA interface was changed from English to Russian, even though I didn't change any system settings.

System setting still shows that default language is English, however, it's actually in Russian.

Since that moment I'm not able to add decimal value into Story Point field anymore, it shows "validation failed" error. I tried to separate numbers with dot or coma - none of them worked.

 

 

2 answers

Hi Ollie,

English is set as a browser language, as a system language, as JIRA default language and as a Google account language. Automatic translation is turned off as well.

For some reason, JIRA is the only tool which is trying to translate information into Russian, disregarding all the settings.

I've been using JIRA for a couple months without any problems. This issue occurred last Thursday, even though I didn't change any language settings.

Normally I'm using Chrome, but problem is relevant for other browsers as well.

There are several language settings in the system, such as Default language in global settings and Language in Personal settings.Are they all set in English?

That's correct, all settings are set to English

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you