Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not able to get mention user in comment section to work

Hi

 

I am working in the comment section of JIRA bug.  i go to the + symbol and pressed on it.  I chose user mention and typed in the name of the person.  His name did not get added nor worked.  I have tried this countless times and nobody in the team can get this feature to work

 

Can someone help me solve this

4 answers

1 vote

Hi Siddhant,

If this is related to a single project, the Browse users permission shouldn't be causing the problem since that is a global permission.

You may want to confirm your Comment field is set to use the "Wiki Style Renderer" renderer in the Field configuration scheme used by this project.

0 votes

Hi Sam,

When you try to mention the users, are any users suggested when you start typing?

I believe you may not have the Browse Users permission enabled in JIRA. Please make sure you do have that and verify if the User suggestion is being displayed then.

Cheers

Hi Marcus

 

Thanks so much for ure assistance.  This issue has been bothering me for so long and it was  problem for the team.  I was able to enable now the browse Users permission in JIRA and added all the users who are part of the project.  The issue I was having is now solved.  Thanks so much for all your help. 

 

Very much appreciated

Hi Marcus,

I have the same problem for a single project. In other projects I can use mention.

I verified the browse user permission is given and browse project permission is also given.

Can you help?

Have the same issue. Jira Software 7.0 I can assign all users to a task but certain users I cannnot add to the comment @mention (name just does not appear) > seems like a bug! Most users work. Now permissions, and gliobal permissions are ok. Also all users are on the same group... (8 users work 1 does not) but according to the permissions helper he is configured the same)

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you