Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

×
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

No one able to edit Reporter on Issue

Hi,

 

We're encountering an odd issue where no one can edit the reporter on this Issue. It just pops up a tooltip box "Reporter can't be edited". I have confirmed the permissions for "Modify Reporter":

image.png

 

The user requesting this change is in Engineering.Sec. I am in jira-administrators, and so our my fellow Jira Admins and none of us can change it either. We can't change the reporter for any Issues within this Project. I've searched through other posts in this board and around the web and nothing has come up that's been able to help, so I'm hoping its just a slightly more unusual issue that someone else has encountered. 

1 answer

1 vote
Kian Stack Mumo Systems
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Aug 09, 2022

@Ben Glasthal

 

You should double check to make sure the reporter field is present on the edit screen for the issue type in question. I was able to replicate your issue by taking the field off my screen.

 

Thanks,

 

Kian

That's been double checked. Its not hidden

image.png

Kian Stack Mumo Systems
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Aug 09, 2022

@Ben Glasthal

 

The issue layout continues to show the reporter field even if it is removed from the screen. Please check the actual underlying screen to check whether or not the reporter field is present.

 

Thanks,

 

Kian

Like Bharathi likes this

I'm sorry, I'm not sure I'm following you. I see the reporter field in there and not in Hidden Fields on the right. What do you mean by the "underlying screen"? I'm not sure where you mean.

Kian Stack Mumo Systems
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Aug 10, 2022

Instead of clicking on "issue layout" on the left-hand menu, select "Screens".

 

Screen Shot 2022-08-10 at 9.03.46 AM.png

 

From there, look at the screen tied to the issue type where you are having the issue. Check to see if the "reporter" field is present.

Okay, so Reporter wasn't in any of the Screens for Story, so I added it to them. But I am still unable to edit the reporter on this Story.

 

image.png

Kian Stack Mumo Systems
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Aug 10, 2022

Was this the only screen present when you looked? It needs to be added to the screen which is tied to the view operation.

Its not the only one. But it is the one tied to View. And I added it to all Screens in use for Story 

Kian Stack Mumo Systems
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Aug 22, 2022

@Ben Glasthal

I'm sorry. That is the only item I'm aware of that would result in this behavior.

@Kian Stack Mumo Systems 

 

Thanks for trying. I have a ticket in with Atlassian Support, so we'll see if they can solve this mystery.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events