No notifications for anyone

Using JIRA 6.4 and Service Desk on a server installation.

Users who are not admin are not getting email notifications.

I have checked the following -

  • Done an email test - Works.
  • Turned on Mail loggin - Logging shows NO email is sent.
  • Reporter has browse permission.
  • The user was created from an email, therefore they are considered a "customer" so don't belong to any groups. However, in Service Desk JIRA Service Desk Notifications is turned ON.
  • I can get alerts to an admin user.

1 answer

Ok I think it might be because the issue was created via email, therefore there is no default request type. Is there a way to link request types to the standard types used in an issue?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

769 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you