No last activity for synced bitbucket repositories


I tried to setup the JIRA -> Bitbucket connection with the DVCS adapter. My repositories are synced but the "Last activity" field stays empty. I already tried the DVCS trouble shoot guide but I still get no activity from my repositories. Does anybody have a clue?

Kind regards


1 answer

Hi Sebastian,

Due to performance issues that are being experienced with the BitBucket platform the Atlassian disabled the DVCS synchronisation temporarily for OnDemand instances. The Bamboo integration will remain functional, but the DVCS synchronisation will be enabled after the performance incident on the BitBucket platform is solved.

For more information, please refer to:

Kind Regards,

Henrique Lechner

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

244 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you