No error messages when mandatory fields are not filled.

Hello together,

we are facing the following problem.

When our user try to create a new issue and they forget to fill an mandatory field, they receive to error message. The "Create issue" screen flashes and reopens, but no error message is displayed.

If we open the "Create issue" mask in a new tab of the IE it works fine.

Actually we have the JIRA version v6.2#6252 and using IE11. The problem also occurs with Firefox 22 and IE 9.

Any ideas ?

Thanks and best regards,

Patrik

1 answer

0 votes

Hello Patrik,

Is there any exception being logged on atlassian-jira.log or catalina.out when you face this issue? That will help us to troubleshoot this.

Cheers

Luciano Fagundes

Hello Luciano,

thanks for your response. No, there are nor exceptions logged in the two log files.

Regarding to one of our programmes he told me that:

"Regarding the field validation during adding new issue. This feature is working if you access the JIRA directly servlet container ports. However reversed proxied through an APACHE HTTP virtual host fails."

Maybe this helps you analysing the issue ?

Thanks and best regards,

Patrik

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,723 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you