No assignee when creating an issue

When i go to create an issue the Assignee drop down tab does not show up. it says its shwoing and applied in the fields, but i cannot view it or edit it at anytime when creating an issue.

2 answers

1 vote

Check the project permission scheme - do you have the permission to *set* the assignee? The field will vanish if you don't.

The permission's name is "Assign Users". Please check your Project's permission scheme and make sure you have that permission.

0 vote

Hi Parker,

You may refer to the document below for general troubleshooting on fields missing in screens:

https://confluence.atlassian.com/display/JIRAKB/Custom+Fields+or+System+Fields+are+Not+Appearing+on+the+Screen

The Admin Helper is particularly useful for such cases. Nevertheless, this most likely looks like a permission issue, as answered by Nic.

Cheers,

Danilo

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

771 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you