No access to JIRA-Software after Server reboot

Deleted user May 01, 2016

Hey together

After a Server reboot, i can't access my installation via http://localhost:8080

  • i start the service with  ./bin/start.jira.sh

 

jira-problem.png

 

  • Everything seems to work fine.
  • Then i try to access via http://localhost:8080, but no success. Its loading since several minutes.

loading.png

 

I had access before, but i had to restart my server.

 

Edit: If i reinstall JIRA-Software it works for the first time i access. But after i restart JIRA-Software, i'm facing the same Problem. No Access to the website. 

During the installation i set the Automatic service start: no

 

Edit tried as well to change the port:

Tried to change the Port as well, regarding to this article: https://confluence.atlassian.com/jira/changing-jira-s-tcp-ports-135949.html

netstat.png

prot 81.png

Still no luck.

 

Edit2:

failed.png

 

 

Any suggestions? Thank you in advance

 

 

1 answer

0 votes

What does the atlassian-jira.log file say is the problem?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,101 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you