No access to JIRA-Software after Server reboot

Hey together

After a Server reboot, i can't access my installation via http://localhost:8080

  • i start the service with  ./bin/start.jira.sh

 

jira-problem.png

 

  • Everything seems to work fine.
  • Then i try to access via http://localhost:8080, but no success. Its loading since several minutes.

loading.png

 

I had access before, but i had to restart my server.

 

Edit: If i reinstall JIRA-Software it works for the first time i access. But after i restart JIRA-Software, i'm facing the same Problem. No Access to the website. 

During the installation i set the Automatic service start: no

 

Edit tried as well to change the port:

Tried to change the Port as well, regarding to this article: https://confluence.atlassian.com/jira/changing-jira-s-tcp-ports-135949.html

netstat.png

prot 81.png

Still no luck.

 

Edit2:

failed.png

 

 

Any suggestions? Thank you in advance

 

 

1 answer

This widget could not be displayed.

What does the atlassian-jira.log file say is the problem?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

181 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you