No Login screen on IE8

Using the latest JIRA onDemand 6.0-OD-06, I have a user who is accessing our instance via IE8. Clicking login he is not displayed with a login screen. All we see in the banner and the intro section.

1 answer

1 accepted

Accepted Answer
1 vote

Hi Brandt,

What happens if you direct the user to https://<your-account>.atlassian.net/login?

What happened was I created a number of accounts, some during import and some after the fact while we had the 10 user license. We then moved up to 25 users and then to 50 users. It appears that some of the accounts created earlier were not given application access due to the fact that we went over 10 users. Upgrading the license did not retro-actively give them application access. It was not until I discovered this that I was able to give access to a number of accounts that otherwise would not have had it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

465 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you