Newly installed Subversion plugin connecting to old repository from previous Jira version

I'm trying to install the Subversion plugin in our test environment Jira 5.2.2 . Despite being a fresh install still pointing to the example SVN respository, when trying to start Jira with this plugin installs it hangs indefinitely - looking at the logs reveals that it is actually trying to access one of our own repositories - but I haven't entered these details anywhere and searching within all Jira directories hasn't turneed anything up.

Clearly the details are coming from some past installation of the plugin and are being stored somewhere, but I can't figure out where.

Does anyone have any experience with an issue like this?

Thanks

1 answer

This widget could not be displayed.

It might help:

https://answers.atlassian.com/questions/40281/subversion-plugin-ignoring-properties-file

If JIRA founds any configuration in the jira properties, the file is ignored.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

39 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you