Newly installed Subversion plugin connecting to old repository from previous Jira version

I'm trying to install the Subversion plugin in our test environment Jira 5.2.2 . Despite being a fresh install still pointing to the example SVN respository, when trying to start Jira with this plugin installs it hangs indefinitely - looking at the logs reveals that it is actually trying to access one of our own repositories - but I haven't entered these details anywhere and searching within all Jira directories hasn't turneed anything up.

Clearly the details are coming from some past installation of the plugin and are being stored somewhere, but I can't figure out where.

Does anyone have any experience with an issue like this?

Thanks

1 answer

It might help:

https://answers.atlassian.com/questions/40281/subversion-plugin-ignoring-properties-file

If JIRA founds any configuration in the jira properties, the file is ignored.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

816 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you